Can`t Connect to Reach via Wlan

i received my reach module, but im in trouble with getting started. At first, i wasnt able to configure the reach to connect to my network. After shutdown and repower the reach, reach generates again an hotspot. Also i could not use the usb-connection, because of error-warnings in windows. I fixed this problems by flashing the firmware with reach image v2.3 via intel edison setup. Now the firmware is flashed and i can connect to reach via usb, but still not via wlan. in my wlan router it is viewed with ip number, fing shows the same number, but i can`t connect to that number. typing reach.local in browser gives no result, also typing has no results. Ping cant connect, too. Maybe someting went wrong with the firmware flash? After that, reach was blinking white for about 1,5 hours. After that i unplugged it from the pc and restartet, the usb connection works, wifi could be set and works after every restart correctly.

My wlan shows the reach correctly, the ip is shown, reach is active…

The only thing is, i cant cnnect reach view…

Where is the problem?
I use Windows 10.


Suppose that Edison is operating on 2.4GHz only.

What frequency is your router? Maybe it is operating on 5GHz only?

Wlan works on 2,4Ghz. My IP-zone on the Router is an . Maybe that is the Problem? Reach uses

OK, sorry I didn’t read close enough the first time. Yes, there could be a routing problem if you use the same subnet as Reach does for interface usb0.

Am I correct that you:

I wrote upside in bold in ur questions.

Wlan is running on my notebook the whole time. if i shut off, i can connect to the reach. too.

Without usb, i can`t connect to reach, with none of the ways you have shown upside, although reach is shown in my network.

It must be that you have a routing problem.

I believe your answer lies here. Change your router to or something different from 192.168.2.xx and I think your problems will go away.

ok, i will try. thx.

Another way to fix it would be to bridge the wlan and usb network interfaces on your laptop. Back in Windows XP, this used to be known as internet connection sharing. Maybe it still is, but it is probably easier to forget about that and just change the router instead.

I use windows 10. The problem with changing the adresses is, that my central heating uses the x.x.2.x and i am not able to change that. I will try with another router configuration, and if it runs, there must be found a way to run both. I know, that i usually used the x.x.1.x, but it has to be changed by installing the new central heating. I remember, that the workers could not set the IP to mine. On monday i will ask the dealer if there is a solution. Normally it has to be set, it is a siemens S7 module.

Reach via usb is not a good idea, it has to run as a standalone base station.

what is the ip address of the central heating? maybe you could cheat and break it up in two halves.

also search “windows 10 internet connection sharing” maybe you can still do it and bridge both networks together.

The IP is and too, the display has ists own IP. This Weekend i`ll try other settings on the Router.

OK, it would be too hard to split the networks with the addresses so close together on both devices (.10 .11 .15)

I`ve tried with handy-Hotspot and Tablet, there it runs fine. It is a Problem in my Network. Thanks for your Help.