Again: missing events with camera hotshoe and M2

Hi folks! Hopefully you can help me:

The “old” problem:

The same problem:
I already had the problem that an indefinite number of events was always missing. I need this for the photogrammetric work in Agisoft Metashape.

My setup: camera (Nikon), hotshoe cable, M2 + antenna, cable release for the camera, mobile phone with ReachView 3 (Huawei), correction via NTRIP, version should be the latest (26; I’m not sure at the moment)
The electrical elements should be well shielded far apart, the cables are almost only straight.
I record with normal shutter speeds. (1/250 - 1/100) I only record in single mode (so not like - 10 photos per second)

Sample data:


(There should be 265 events)

At first I suspected that an adapter on the camera’s hotshoe would not pass on all camera events. However, since I’ve ruled this out (hotshoe + cables are directly connected) and the problem is still there - I’m slowly having a serious problem. Please - I urgently need a solution.

Only idea at the moment:
My mobile phone goes into the typical sleep mode / screen goes black / unlocking necessary - while logging. The message “unable to connect reach” (or something like that) then appears briefly, but goes away again immediately. Can this be the problem? If so: how can this be prevented?

Thanks in advance!
Ludwig

Hi @ludwig.waechter,

Reach M2 continues saving time marks even if you disconnect your mobile device from it. So, the lack of connection to your mobile phone can’t cause such an issue.

I’ll look into the data you shared and get back to you soon.

Hi @ludwig.waechter,

I’ve checked the files you shared. Indeed, there are fewer events than you pointed.

I’d suggest you remove all devices that are connected to your camera except Reach. It will eliminate their influence on signal transmission. Then, please connect the receiver directly to your camera hot shoe and take some photos.

Please let me know how many time marks the receiver records. It will help us understand if the issue is related to other devices’ influence.

Hi Elena!

Here is my second try:

There should be 702 events - I found aprox. 500 - 600
I turned off bluetooth during the process. I didn’t receive any calls, I had a few areas under the trees, the hotshoe was connected directly to the camera, my cell phone is in power-saving mode from time to time.

Thanks in advance!

Hi @ludwig.waechter,

The raw rover log indeed contains only 611 events. There may be two reasons why the receiver doesn’t record some time marks:

  • Many signals have an unstable signal-to-noise ratio (SNR). Usually, it’s caused by RF noise from some electronics nearby. I’d recommend leaving only Reach M2 on your camera and check how this affects the recording of time marks

  • The hot shoe connection can be loose

Please send a general hardware setup photo and a close-up photo of the hot shoe adapter connection to the camera. I’ll check if some electronics can affect satellite signals, and if the cable can detach and cause events to be missed.

Had same problem Ludwig. Emlid recommended settings always tested fine on the ground. But in the air (manned aircraft) always had some missing or duplicated events. Dropped the logging to 1hz and none missing in 2,500 events -M2. Rinex no duplicates, ubx ~12.

Hi Ludwig,

We checked your data again and found out another reason why Reach M2 may lose time marks. As I see, you are shooting at an interval of about 1 sec, and the update rate is also 1 sec. But it’s better to set the update rate higher than the speed at which you take photos. That’s why you can set 5 Hz or 10 Hz update rate or set a longer shooting interval.

Also, you can update your Reach M2 to Reach Firmware 27.1, which we’ve recently released. It includes the fix of the issue with missing time marks.

I guess if you update the receiver to the latest version and increase the update rate, this issue should be solved.

1 Like

Hi Elena,

I followed your instructions.
After the first test everything worked and all events were available.
Should anything change (which I do not expect), I will get in touch again - until then: Thank you very much!

1 Like

Hi @ludwig.waechter,

Nice! Happy to hear that it helped you :slightly_smiling_face:

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.