27.1 firmware

after the M2 update to the 27.1 firmware I can’t connect my smartphone to M2, the WI-Fi see it but don’t connect.
may someone help me?

Hi @l.dattola,

Welcome to the forum! We’ll solve your issue, don’t worry.

Can you describe the LED status of your Reach? Is green LED solid or blinking?

In case it’s blinking, just move the unit closer to the window or even go outside to show it the satellites. This is how you make sure the unit can pass the time sync procedure. After it’s completed, you can connect to the unit.

Please keep us in the loop.


I tried to connect to M2 outside without result

Now i’m outsider, green blinking

I solved
Thank you

1 Like

Cool, thanks for updating us! Going outside is indeed the quickest way to pass the time sync: the unit just sees a lot of satellites for the analysis.

By the way, you can also pass the time sync if you connect the unit to the Internet. That’s why it’s the step we go through on the First Setup :wink:

1 Like

A post was split to a new topic: Download the firmware

This topic was automatically closed 100 days after the last reply. New replies are no longer allowed.