Emlid

Community Forum

Navio / Edge


New version for Edge? [Raspbian] (2)
Navio2 , Mission planner, AP lidar A2 [Hardware] (12)
Use external state estimation node for ardupilot [Getting started] (3)
Measuring voltgae Servo Rail in mission planner [Hardware] (3)
Unable to calibrate ESC on Navio2 [Getting started] (3)
5.1v 3 amp Navio2 [Hardware] (10)
Raspbian image build failed [Raspbian] (2)
External Compass Calibration Fails - Unexpected Error [Getting started] (2)
Navio 3 [Hardware] (2)
Magnetic Compass Fail Error (Agriculture Quadcopter 15 L FERTILIZER-SPREADER) [Getting started] (2)
Activate Navio2 Antenna Tracker [Raspbian] (14)
EKF Status velocity_horiz Off [Hardware] (2)
Tricopter with 2 axis custom ballbearing gimbal ( 2 ) [Project share] (26)
Using the Edge's USB Port for a Dronekit Serial Connection [Hardware] (2)
Autonomous Quadcopter Drone [Project share] (2)
Navio2 Flight Stabalization Issue [Flight stack] (6)
Sending low level manual flight commands to navio2 board [Getting started] (2)
Connect Ublox Receiver to Windows via COM Port [Hardware] (4)
Using TI IWR1642 mmWave Sensor with Navio2 [Hardware] (2)
Connecting lidar tf02 to navio UART [Hardware] (4)
Rcio boot loop [Hardware] (4)
GPS working but "Not Seen" in Mission Planner [Flight stack] (8)
ADC A1 reading out of range [Hardware] (3)
Navio 2 - Run Pytho scripts for sensors on a Raspbian Stretch [Getting started] (3)
Here+/Here2 Compatibility [Hardware] (3)
GPS does not work after updated 20190227 [Raspbian] (5)
Unable to connect to Emlid Edge ssh [Getting started] (9)
Emlid power not showing correct voltage [Hardware] (2)
Navio 2 Video Streaming Over Radio Telemetery [Getting started] (4)
Navio2 + OpenCV + Tensorflow on Pi 3 [Raspbian] (2)