Navio / Edge


Insta-flip problem ( 2 3 ) [Hardware] (54)
Drone shoots up in the air ( 2 ) [Flight stack] (39)
Is this the proper way to calibrate the ESCs? (All-at-once) [Hardware] (2)
Arducopter + MAVROS + GCS issues after 20190227 update [Raspbian] (4)
Navio 2 image CPU usage and utilisation [Flight stack] (11)
Problems with throttle, each motor [Flight stack] (2)
TF02 Lidar On UART [Hardware] (4)
Ardurover 3.5.1 build from sources - Main LED disabled by default? [Flight stack] (7)
Autonomous programming and real time events [Flight stack] (4)
App Q Ground control Videostream doesn´t works [Flight stack] (2)
Navio and Raspberry Pi 4 [Hardware] (2)
Navio2 No pubkey [Raspbian] (7)
Making a 3d printed quadcopter [Project share] (2)
Firmware upgrade trough Wi-Fi module? [Getting started] (4)
How to set up connection between navio2 and a ground control station without wifi [Hardware] (2)
Navio2 can't connect after Arduplane update [Getting started] (7)
No his after sudo uodate [Hardware] (3)
Navio 2 rebooting constantly [Flight stack] (4)
Navio 2 Hunting and unstable after 2nd Autotune [Flight stack] (2)
Simulator [Getting started] (4)
Raspberry Pi 4 support when? [Hardware] (3)
Tricopter with 2 axis custom ballbearing gimbal ( 2 ) [Project share] (27)
Mission Planner connection problem ( 2 ) [Getting started] (30)
Unable to upload while cross compiling (px4)(navio2) [Flight stack] (2)
Navio2 + Reach - 2nd GPS question [Getting started] (10)
Unable to change MNT_TYPE for a gimbal [Hardware] (5)
question about flightaxis in ardupilot [Flight stack] (2)
Navio(1) compatibility with Pi 3b and myRio [Hardware] (2)
RCIO Failure ( 2 ) [Hardware] (23)
Segmentation fault when communication [Getting started] (6)